News: No news is good news...

Login  |  Register

Author Topic: A Bit Slow Sometimes?  (Read 1863 times)

0 Members and 1 Guest are viewing this topic.

Offline Abraxas

  • Full Member
  • ***
  • Posts: 1145
  • You do not speak for the rest...
A Bit Slow Sometimes?
« on: June 7, 2013, 08:24:15 PM »
I've recently been coming to 40kOnline.com more often now that the new Eldar Codex has been released and sometimes get a painfully slow response from the website. Sometimes, it never even opens.

I don't get any failed access or "Website Not Found" errors. It just keeps trying to find the site.

I'm not sure if it's something you're aware of, something that can't be fixed, something on my end, something no one else complains about or something being addressed as I type this (or any combination of the above). I'm just sayin' in case it's important to you guys.
The avalanche has started, it is too late for the pebbles to vote.
Ambassador Kosh

The universe is driven by the complex interaction between three ingredients: matter, energy, and enlightened self-interest.
Ambassador G'Kar


Offline Kindred

  • Solitaire Llama Lord | Not a Mass Murderer
  • PINK!
  • Hero Member
  • *
  • Posts: 4228
  • Country: us
    • Turtle Shell Productions
  • Armies: Eldar
Re: A Bit Slow Sometimes?
« Reply #1 on: June 7, 2013, 09:53:20 PM »
We know.  our current server is tired and outdated....   However, Raine and I are working on moving the site to a brand spanking new server....
Solitaire Llama (Also known as the Dali Llama)
WS10 BS10 S5 T5 I1 A1 Sv1+
Spit, Neck Throw, Guardian of the Sheep

 


Powered by EzPortal