40K Online

Main => Rules and Announcements => Topic started by: Kindred on March 9, 2007, 05:48:02 PM

Title: Sorry for the downtime...
Post by: Kindred on March 9, 2007, 05:48:02 PM
The database needed a quick massage and some gatoraide...
Title: Re: Sorry for the downtime...
Post by: Greenstuff on March 9, 2007, 06:35:19 PM
Yeh right, we all know you got haxxed.


GS
Title: Re: Sorry for the downtime...
Post by: Kindred on March 9, 2007, 08:42:04 PM
please do not even joke about that. I despise the idiots who call themselves "hackers" since they do nothing but destroy other people's work.

(hacking used to be an honorable "profession" in which you took trophies, but never defaced other people's work)
Title: Re: Sorry for the downtime...
Post by: Devern, The Unsung Hero on March 9, 2007, 09:01:14 PM
Another forum I'm on recently got 'hacked.' Well, it was a botnet attack, it's not cool.  They're still down.
Title: Re: Sorry for the downtime...
Post by: Benandorf on March 9, 2007, 10:01:14 PM
Hackers are rather unsavoury chap, what-ho old bean?s.  They apparently just spend time breaking into random sites and screwing them up, for no reason at all.

But, back on topic, I had to survive an hour without 40ko to scan!  I should sue you for emotional distress!  ;)
Title: Re: Sorry for the downtime...
Post by: Kindred on March 9, 2007, 11:38:03 PM
pish posh...   it was down for 20 minutes, tops.
Title: Re: Sorry for the downtime...
Post by: Benandorf on March 9, 2007, 11:51:08 PM
It seemed like an hour!  I went into withdrawals ^_~
Title: Re: Sorry for the downtime...
Post by: Greenstuff on March 10, 2007, 08:05:12 AM
20 minutes my ass. 40ko was down for atleast an hour.


GS
Title: Re: Sorry for the downtime...
Post by: BladeWind on March 10, 2007, 08:53:45 AM
The forums went down around 18:00 but the home screen was still accessible for me, the forums came back at about 22:45 for me approx. It wasn't till about 22:30 that it said that the site was under maintenance etc. where i couldn't go to anything.
Title: Re: Sorry for the downtime...
Post by: Kindred on March 10, 2007, 11:47:40 AM
ok...   so *I* took the site down for 20 minutes.

Apparently the error happened earlier than I thought...  but then again, i have a life and can't be online 24/7 :P
Title: Re: Sorry for the downtime...
Post by: Devern, The Unsung Hero on March 10, 2007, 12:15:01 PM
You are not a true Spartan!

I mean...er...

carry on.
Title: Re: Sorry for the downtime...
Post by: Lonewolf on March 12, 2007, 05:06:03 AM
 ::)  ::)  ::)  ::)  ::)  ::)  ::)  ::)  ::)  ::)

Hmm a minimal issue, but has it anything to do with the downtime, that the role eyes smily is no longer animated (or am i the only person it doesnt work for anymore?)
Title: Re: Sorry for the downtime...
Post by: Kindred on March 12, 2007, 08:31:40 AM
works correctly for me...
Title: Re: Sorry for the downtime...
Post by: Lonewolf on March 12, 2007, 11:35:01 AM
So the new layout is also only me?

I should get my computer back... its right now parked by a friend of mine.
Title: Re: Sorry for the downtime...
Post by: You are all Nerdzzz on March 12, 2007, 12:40:39 PM
How come the page is all white and blue links is that a fault?
Title: Re: Sorry for the downtime...
Post by: Kindred on March 12, 2007, 12:45:34 PM
You appear to be one of the people whose systems did not like the internal update...

log out.
clear your browser cookies and temporary files
close the browser

re-open the browser, log back in...
Title: Re: Sorry for the downtime...
Post by: web ghost on March 12, 2007, 12:56:39 PM
for me, everything is very very tiny looking. I'm going to go log out, close browser, clear cookies and come back.

later WG

edit

same.  Is it the way that the site works with my screen size or something?  what should I do to make it legible for myself?
Title: Re: Sorry for the downtime...
Post by: You are all Nerdzzz on March 12, 2007, 01:05:23 PM
When I type "40k online" into my home page two come up and some other crap.
The first one says "the machine god messiah" and the other plane "40k online".
When I go into the "machine god..." its normal but the other one "40k online" used to work and even after cearing out files it hasn't worked.
?

EDIT: i am also getting replies shown at"new replies to ypur posts" from the commouinity part of the forum is that a fualt or...?

AHHHH 40Ko is screwed up :-[
Title: Re: Sorry for the downtime...
Post by: Kindred on March 12, 2007, 03:02:49 PM
do not use 40konline.com.
use 40konline.com/mos
Title: Re: Sorry for the downtime...
Post by: web ghost on March 12, 2007, 06:28:15 PM
that seems to do it.  Thank you.

later WG
Title: Re: Sorry for the downtime...
Post by: chaos lord matt on March 12, 2007, 07:52:30 PM
so what do i do? mine is all wierd like webghost explained its REEAAALLY small to the point of non readability.

and the site is all white and wierd with blue links?
Title: Re: Sorry for the downtime...
Post by: Devern, The Unsung Hero on March 12, 2007, 09:26:36 PM
Well, Ctrl+scroll mouse button will change font size... but I think Kindred explained what to do on the page back?
Title: Re: Sorry for the downtime...
Post by: Lonewolf on March 13, 2007, 03:38:58 AM
do not use 40konline.com.
use 40konline.com/mos

Ah, that did it to me, thanks Kindred. I was still visiting the side over the community link.

But strangley enough, when i look on over the "community" link, the "insert quote" button actually works again, while it doesnt work under the "mos" link.
Title: Re: Sorry for the downtime...
Post by: Kindred on March 13, 2007, 08:47:37 AM
you people are wierd... or at least your computers are.   :P

The whole site works correctly for me from /mos.
(I will look into why it doesn't for you)
Title: Re: Sorry for the downtime...
Post by: chaos lord matt on March 15, 2007, 04:24:13 PM
THANK YOU ALL, its back to normal amd workin fine,

but i have been using the comunity link since i found the site and it always worked why doesnt it now? oh well the /mos link works fine
Title: Re: Sorry for the downtime...
Post by: Kindred on March 15, 2007, 05:10:57 PM
because this site is now much more than just a forum...
Title: Re: Sorry for the downtime...
Post by: chaos lord matt on March 15, 2007, 11:20:48 PM
oh okay thank you